I implemented ‘AppCompatDelegate.setCompatVectorFromResourcesEnabled(true);’ in the Activity with ‘vectorDrawables.useSupportLibrary = true’ on API Level 23.4.0, however VectorDrawables still crashes the app on pre-Lollipop devices.

Hopefully AppCompat will fix this in the next library release. Very much looking forward to saving a ton of time with VectorDrawables.

DeFi Punk

Love podcasts or audiobooks? Learn on the go with our new app.